A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2026 - 19:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2026 - 19:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2026 - 18:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2026 - 18:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2026 - 18:03 UTC
Update
We are still investigating.
Posted Feb 12, 2026 - 17:58 UTC
Update
We are continuing to investigate this issue.
Posted Feb 12, 2026 - 17:52 UTC
Update
We are still investigating.
Posted Feb 12, 2026 - 17:40 UTC
Investigating
We are having a major incident. Sidd’s generated case notes are written in paragraph form instead of a list format affecting multiple clients. We are currently investigating the issue and will provide updates in the next 15 mins.
Posted Feb 12, 2026 - 16:30 UTC
This incident affected: Sidd Duo (Sidd Actions, Sidd Client) and Third-party-Services (Azure).