Failed to Process Transcript Request

Incident Report for Laivly

Resolved

Issue confirmed resolved.
Posted Aug 12, 2026 - 20:03 UTC

Monitoring

We are asking the users to test.
Posted Aug 12, 2026 - 19:29 UTC

Update

The Infrastructure and Engineering team are still investigating.
Posted Aug 12, 2026 - 19:13 UTC

Update

We are continuing to investigate this issue.
Posted Aug 12, 2026 - 18:10 UTC

Update

Infrastructure team is still investigating but we're seeing progress in the monitoring. We have some monitors returning to normal but still showing some errors.
Posted Aug 12, 2026 - 18:09 UTC

Update

We are continuing to investigate this issue.
Posted Aug 12, 2026 - 18:00 UTC

Investigating

We are currently investigating this issue. Our Infrastructure team is working on it.
Posted Aug 12, 2026 - 17:58 UTC
This incident affected: Sidd Studio (ML Gateway).